3.4 t/m 3.6.3

Upgraden van 3.6.2 naar 3.63.

Dit betreft alleen de config.exe en alle dll's van RTVUitzendingen tool.

Upgraden van 3.6.1 naar 3.6.2

Vervang het bestand:

  • /system/init.php

Open init.php en werkt deze bij voor SSL.

Upgraden van 3.5 naar 3.6.1

Update de website:

  • Kopieer de volgende webbestanden uit het installatie pakket: (*=alle bestanden en submappen ook kopieren)
    /system/init.php
    /admin/config/index.php
    /uitzendinggemist/listen.php
    /uitzendinggemist/jplayer/*
    /install/update36/*

  • Ga naar /rtvuitzendingen/install/update36/update36.php en volg de instructies

Update de upload tool (RTVUitzendingen):

  • Kopieer uit het nieuwe installatiemap alle bestanden naar de map met de tool. Zorg dat RTVuitzendingen.config niet wordt overschreven.

Voor gebruik van de nieuwe opnameapplicatie Aero:

  • Start config.exe op en bij handmatig instellen kies als opnametool Aero.

Voor inzetten van de nieuwe webplayer JPlayer:

  • Ga naar de beheer console van de website (/rtvuitzendingen/admin) en selecteer als speler “jPlayer”.



Upgraden vanaf versie 3.4 of lager

Heeft u een bestaande installatie staan van RTVUitzendingen en u wilt upgraden naar de laatste release, dan zijn dit de instructies:

  1. Maak een backup van de webbestanden en Windows tools

  2. Kopieer uit het installatiepakket de webbestanden naar de webserver.

  3. Indien nodig: Verplaatst uit de root het bestand config.php naar \system\config

  4. Ga met de browser naar http://<domain>/rtvuitzendingen/install/updateXX/updateXX.php
    Waarbij 'XX' de versienummer. Bijvoorbeeld 36.
    Volg de instructies die daarop volgen.

  5. Maakt een backup van de Windows tools

  6. Kopieer uit het installatie pakket de Windows tools naar de map met RTVUitzendingen. Vervang niet het bestand 'RTVuitzendingen.config'.

  7. Start Config.exe en sla de wijzigingen op.

Controleer via beheer (/rtvuitzendingen/admin) of de programmering beschikbaar is. De Windows Tools kan ook weer worden opgestart.

Maakt u gebruik van de Flash of Silverlight speler, vanaf 3.5 worden deze niet meer ondersteund. Gebruik hiervoor de HTML5 speler.